Jump to content
Sign in to follow this  
chicagorush1

Router Or Computer?

Recommended Posts

Ok i'm having a problem. I have 3 Computers hooked up to the internet on a router. They all worked until today. I was playing on my one computer that I just built and got running and all of a sudden my game froze, i restarted my computer and I had internet for like 1 min and then it doesn't want to connect anymore. I look at the status and it is saying that the address type is: Automatic Private Address. and is not being assigned by DHCP. But i'm able to connect my Notebook which is on wireless and this computer that i'm currently on through the wire. But when I try to hook up the other computer that I just built, it doesn't want to hook up to the internet and when I got into the admin page for my router, the computer doesn't show up on the DHCP screen.

 

My router is a Dlink DI-524. I've tried resetting it back to factory settings but that doesn't seem to work. I have no clue what is going on nor how to fix it. I'm stumped. It was working fine and even when I tried reformatting the computer, it still comes up as nothing. Please help!!!!

Share this post


Link to post
Share on other sites

i sorta had the same prob last week.i replaced my lynksys router with a d-link.at 1st i was getting a connection then i didnt.i configured it like it said on the instructions.then it worked fine,then it didnt.i dont know what happened or why it did this.then later on i went back on- line with no probs and so did the other computer.its running perfect now with no problems.reset it and the modem.maybe that might work,and unplug both.see what happens.good luck

Share this post


Link to post
Share on other sites

i dunno what else your problem might be,perhaps try to contact d-link and tell them what you told us.or maybe someone on here will know what is going on and can help.best of luck

Share this post


Link to post
Share on other sites

By any chance are you running Zone Alarm? Their updates are infamous for killing your connection. If so, you might wanna remove/reinstall it.

 

Also, instead of disabling your connection, try removing the NIC from Device Manager or try removing the TCP/IP protocol from your NIC properties. After removing either, reboot and add it back.

Other than that, how about a new cable, double-check ethernet connections, link lights, different router/switch/hub ports, NIC driver updates, static IP addr (as opposed to dhcp), etc...

Share this post


Link to post
Share on other sites

Ya I don't have ZoneAlarm. I tried doing what Dasterdly said to do and still nothing worked. I also did what vooduu_child said and that didn't do anything either. But yet i still have connections on 2 of my computers and not on the 3rd one. I dont' know if it has to do with the computer or the router.

Share this post


Link to post
Share on other sites

is your 3rd computer your refering to is your new computer you just built?

Share this post


Link to post
Share on other sites

i would make sure NIC drivers are up do date, then do at the command line:

 

ipconfig /release

 

then do this:

 

ipconfig /renew

 

and see if it will give you an IP address. if not you need the Winsock Fix which you can google. there is a tool that will do it but you can also do it manually by deleteing some registry entries and stuff. good luck :)

Share this post


Link to post
Share on other sites

also Double check all the DNS settings on your computer to make sure it isnt trying to have its own IP. If your in windows it probably wouldnt hurt to run the network setup wizard as well.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...