Jump to content
Sign in to follow this  
flashystylez

Benching 3700+ Clawhammer @ 2.52ghz

Recommended Posts

Hey all, I am benching a new setup here.

Its:

 

DFI NF3 Lanparty UT 250GB Mobo

Clawhammer 3700+ @ 2.53 ghz, 1MB cache

BFG 6800 OC

 

I ran the latest Sandra Lite 2005 with the new SR2 update.

 

I am only getting 10547 in dhrystone, 3951 in sse2, and 5159 mflops.

 

 

My old XP2500 setup ran almost that fast @ overclocked settings (2.2ghz)...

 

What gives here? Shouldnt they be better??

 

And with a run on aquamark 3, with the bfg @ 16 pipes/380core/780mem., it only got about 57XXX, The XP setup got high 55XXX scores..

 

Shouldnt an A64 be a little better? Even though its 754???

Share this post


Link to post
Share on other sites
Guest Raven65

have you oc'ed it yet? if no then you are running at 2.2ghz with the clawhammer. Why don't you bench when you start to oc.

EDIT: oops you have it at 2.5 sorry. try playing with your ram timings.

Share this post


Link to post
Share on other sites
Guest Silenc3
Ever wonder why there is a benchmark related forum?

516870[/snapback]

 

 

I've heard of those before, Think they might be from canada.

 

*sarcasm*

Share this post


Link to post
Share on other sites
I've heard of those before, Think they might be from canada.

 

*sarcasm*

516917[/snapback]

 

Im sorry about that, I must have just spaced putting it in the wrong section.. :smack:

Share this post


Link to post
Share on other sites

mine clawhammer comes 2.4ghz stock so why would people say clawhammers come at 2.2ghz?

 

im getting 10498 in dhrystone, 3951 in sse2, and 5102 mflops.

 

i think i should close firefox and run it again, oh well..

Edited by hornybluecow

Share this post


Link to post
Share on other sites

i never gotten that high with an Socket A, of course OC does make a difernce

Share this post


Link to post
Share on other sites
i never gotten that high with an Socket A, of course OC does make a difernce

517356[/snapback]

 

Getting those beetches OCed easily always gets me... my 2600+ thoroughbred is an @$$ (but it was free :))

Share this post


Link to post
Share on other sites

More than likely it's because you used 2 different versions of Sandra... I had that too, go back and bench the 2500+ again with the latest version of Sandra.

 

*It says in Sandra something like "Only compare results to those attained with the same version of Sandra" or something like that.

Share this post


Link to post
Share on other sites

my 3200+ venice @ 2.5ghz benches at the following: 10508~dhrystone

whetstone FPU/isse2 3940/5103 MFLOPS

no offense but your chip is better than mines, runs almost same speed as me, yet the results are very similar, you should push it even more.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...