Jump to content

Kingston Hyperx Issues


Recommended Posts

Hello everyone. I've got two sticks of Kingston HyperX 512MB DDR PC3200 (400Mhz, 184 pin). In cpu-z, they're being read like this:

 

http://img.photobucket.com/albums/v441/Greg/mem.jpg

 

http://img.photobucket.com/albums/v441/Greg/spd.jpg

 

I've looked in bios, and the only change I can make to the memory is increasing voltages.

 

I believe my ram is the issue when gaming in BF2. I'll be entering new areas, or just looking around in a certain area, and my frames will skip for about half a second. This problem remains consistent throughout my entire session.

 

I'm not running dual channel. I have a Gigabyte GA-K8NS motherboard, which supports DDR 400+.

 

Any help would be appreciated.

Edited by Gregorama

Share this post


Link to post
Share on other sites

are you shure you are not having lag, and ram voltage, odnt up it too much, id raise the front side bus to 215 and raise the ram voltasge to 2.9. You than have slightly overclocked your ram. Thare is a o/cing guide in here bout o/cing ram, read it

Share this post


Link to post
Share on other sites

I don't want to overclock my ram to reach what I'm supposed to be getting.. I want the ram frequency to be what they are at stock. Did you view the images?

 

My fsb is at 227 already. Also, I haven't touched the ram voltages.

Share this post


Link to post
Share on other sites

It sounds like in your bios it is set to use a divider. Look for an option like in your bios that says something like "DRAM Settings" or something similar and that is where your max ram speed settings should be set.

 

btw, Kingston HyperX doesn't seem to play well with A64 systems.

Share this post


Link to post
Share on other sites

I'll take a look into those suggestions, thanks.

 

Here's something interesting. I don't have the frame skip issue in BF2 when recording gameplay using fraps. PS - this skip issue is huge. You can't play the game bearably.

 

EDIT: I set my multiplier from 11 to 10, and set the FSB to 220. Now I'm operating at 2.2Ghz (stock), and my memory is at 220Mhz. Seems as though the multiplier was the issue.

Edited by Gregorama

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...