Jump to content

I Need Help >.<


0001
 Share

Recommended Posts

ok i have an AMD 3000+ 939 and i try to overclock it to 2.0 and it boots windows fine and i play a game and about 10 mins in to the game it locks up and i have to reboot but on 1.8 it runs the game fine no lock ups help plz :unsure:

Share this post


Link to post
Share on other sites

ok i have an AMD 3000+ 939 and i try to overclock it to 2.0 and it boots windows fine and i play a game and about 10 mins in to the game it locks up and i have to reboot but on 1.8 it runs the game fine no lock ups help plz  :unsure:

507908[/snapback]

If you didnt change anything else but the speed try to up the voltage one "click" (some boards have #'s, some %...just go up one setting till it stops without going over 1.55-1.6v while watching your temps)

Share this post


Link to post
Share on other sites

Wow... we need LOTS more info to help you....

 

Tell us all about your system. Specifically, is it a pre-built or did you build it yourself? What type of motherboard, heat sink, ram, and power supply do you have?

 

My guess from the little info we have is that it's either ram or voltage. If you have cheapo ram, then I bet the ram is giving you problems. Otherwise, your cpu may need a bit more voltage.

 

Also, if you're going to overclock, you need to get some stress test programs. If you count solely on gaming to point out instabilities, you could have some real problems.

 

Download OCCT stability tester, SuperPI, Prime95, and memtest86. Get familiar with them. They will help you test your stability MUCH better than gaming will.

Share this post


Link to post
Share on other sites

sorry i did kinda trow yall in to it with no info lol well i do have cheap ram 38$ gigaram 512 and a 256 >.< and i have a Abit AV8 uguru motherboard and stock heat sink and fan and buildt it myself does that help?

Share this post


Link to post
Share on other sites

What fsb are you running to make 2GHz? Also, what video card do you have? I have a feeling it might be your lack of AGP lock that's making you crash. How long does your system stay on if you don't play a game? Say, browsing the internet, or something generally 2D

Share this post


Link to post
Share on other sites

well i the fsb is 223 to make it 2.0ghz and i have an BFG Geforce Fx 5500 and it runs for about 2-3 hours online and stuff and ut2004 10 mins and its gone

Edited by 1

Share this post


Link to post
Share on other sites

well i the fsb is 223 to make it 2.0ghz and i have an BFG Geforce Fx 5500 and it runs for about 2-3 hours online and stuff and ut2004 10 mins and its gone

507924[/snapback]

Loosen the timings on the ram. AFAIK, gigaram is just non binned tccd - get it off 2-2-2-x or whatever the SPD table sets it as and it should go 223 no problem with a nudge of voltage - try 2.8volts @ 2.5-3-3-10(10 wont hurt your performance any)

Share this post


Link to post
Share on other sites

OK i got it working!!!! thank god i have it runing right now on 1.9 and ill try high latter after i make sure this works and stuff but a big thinks to puckdracon for telling me what to do and + i toke out that 256 so i only have 512 but hey i can overclock it now yay :D

Edited by 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...