Jump to content
Sign in to follow this  
ill_industries

Hard Drive Not Found?

Recommended Posts

ok heres the deal, im working on a friends system and i need to recover data from his hard drive

on his system, the drive reads that the ntfs format is corrupted

 

i plugged it into my computer to see if i cant get a look at whats left on the drive

windows shows the drive in the device manager as installed and working fine

however, when i open my computer, only my drives exist

what am i doing wrong?

ive already moved the jumper from slave to master and cable select with the same result

 

p.s. it is a seagate barracuda 40 gig running IDE that im trying to access

 

my drives run SATA but this shouldnt cause any conflict

Share this post


Link to post
Share on other sites

i dont know....but this always happens to my DVD-RW drive....i just reset a few times and it magically appears....odd....

Share this post


Link to post
Share on other sites

trust me, its been reset a few times <_<

 

i ran Seatools and everything passed except the NTFS format

can a corrupted format cause complete loss of use?

 

theres a ton of files i need to get off this thing

if it werent for that, i woulda ran killdisk and reformatted it along time ago

 

 

 

update:

i gave up with trying to save anything on the drive

 

i ran Active Killdisk (2 passes) and attempted to install a fresh copy of xp... no luck

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...