Jump to content

Lmao It Happened Again


Recommended Posts

well my 2 month old p4p800-e delux motherboard that was the replacement for my last one has done it again.

 

i was merily doing some DV - Editing and that ominous burning smell appeared i wipped out my DV cam thinking it was that and looky to my supprise (i am accutually really really Peeved off now) my southbridge was burning merrily away see pic

 

my whole flat mow stinks of smoke

Share this post


Link to post
Share on other sites

  • Replies 36
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

hey things happen, sorry

 

just get an AMD compliant board

and you will be happy

502370[/snapback]

 

He's got an Intel though!

 

I think I heard some good things about a board by Abit. Abit IC7 MAX3 I think it was. Perhaps take a look in to that one?

Share this post


Link to post
Share on other sites

yikes. burnage = pants

 

well, i'd say for performance and reliability but not always the best for overclocking lark, try a gigabyte motherboard.

 

i've built just about every machine bar two from gigabyte....the two that didnt were asus - ac IC7 that was faulty twice, and a pair of P3 boards that were dangerously suspect and had problems barely a year in to useage.

Share this post


Link to post
Share on other sites

Hmm... If it overheated and burnt before, why did you decide to try that board again??

 

And would it be possible to put an aftermarket hsf on there? I know my northbridge has a heatsink, but idk...

Share this post


Link to post
Share on other sites

no i dont use the onboard sound i did notice poor perfomance from my SATA and ide drives a few days ago though i cant work out what could have caused it well i am gonna get a small HS for my next board i am not taking any chances

 

oh and if your wandering why i have to really old gfx cards in there its because my 6800 died last week aswell so i am using a tnt2 and a ati7200 for dual screen

Share this post


Link to post
Share on other sites

dying mobos and graphics cards? hmm... i'd probably try a dfi lanparty pro875 if you've had no luck with the p4p800e... then again, the p4c800e-deluxe is supposed to be a much better board, but does suffer from voltage droop on the vcore at load...

 

you aren't still using a pos psu are you?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...