Jump to content

Problem With My Labtop


danked
 Share

Recommended Posts

ok i dont know much about networking but ive done it before and worked great with every PC now im trying to get it to work with a laptop and no luck

 

ok i can go on too the network with my PC but i cant send files over it

i get this error

 

http://img172.echo.cx/img172/8282/clp000142dn.jpg

 

now when i go on the laptop i get this error

 

http://img172.echo.cx/img172/199/clp24qx.jpg

 

anyone know what the problem is and how to fix

 

thx

Edited by danked

Share this post


Link to post
Share on other sites

Don't have any advice for your particular problem, but there is one thing I need to clear up.

 

It's spelled LAPTOP with a "P" not LaBtop

 

laPtop people......LApTOP!!!!!!!!! For the love of God, Laptop!!!!! :angry2:

 

It's not something that sits on top of your dog, it's something that sits in your LAP!!!!

Share this post


Link to post
Share on other sites

Don't have any advice for your particular problem, but there is one thing I need to clear up.

 

It's spelled LAPTOP with a "P" not LaBtop

 

laPtop people......LApTOP!!!!!!!!! For the love of God, Laptop!!!!!  :angry2:

 

It's not something that sits on top of your dog, it's something that sits in your LAP!!!!

500421[/snapback]

 

 

LOL sorry mr perfect .. its 4am and im tried

 

its also called a notebook wow like at that

Edited by danked

Share this post


Link to post
Share on other sites

Sorry, it's just that EVERYBODY seems to type labtop instead of laptop and it just gets annoying. And I'm not the only one who gets annoyed, there are plenty of other users who have commented harshly on the word.

 

Plus, it's 5AM where I'm at and I'm a bit tired too <_<

Share this post


Link to post
Share on other sites

enable right permissions on the shared drive/folder ... in xp it's something like "enable users to change my files" or similar and is in the same places as Sharing properties for a folder... could be that...

 

could be a firewall stopping network access...

 

i wanna lamb-top... a laptop that sits on a lamb... baaaaah! :bah:

Share this post


Link to post
Share on other sites

haha ok ill try i did try to disable xp firewall but did nothin

 

edit ok i changed the setting to allow user to change files

thx for that one

 

so from my pc its all good but the laptop still cant use the network

Edited by danked

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...