Jump to content

Maxtor Hd- Where Are The Drivers?!


czGLoRy
 Share

Recommended Posts

I cant find the drivers anywhere for the maxtor HD(serial sata)

 

 

I dont know if the MOBO matters... I have a "865pe neo2-p.

 

 

If anyone knows how to get them I would appreciate it. Thank you

Share this post


Link to post
Share on other sites

Thats an intel chipset right? Get your drivers from intel or MSI.

498110[/snapback]

Ok I didnt know Intel had drivers- and the MSI site www.msi.com doesnt exist or is down right now. Let me look up at intel.

 

 

I couldnt find one for my specific mode... the 865pe neo2-p

http://www.techspot.com/drivers/driver/fil...formation/3004/

 

 

Thats the closest I could find... the "driver" starts up a dos thing and it closes.

 

 

Ive always had a hard time finding drivers

Share this post


Link to post
Share on other sites

Ok I didnt know Intel had drivers- and the MSI site www.msi.com doesnt exist or is down right now. Let me look up at intel.

I couldnt find one for my specific mode... the 865pe neo2-p

http://www.techspot.com/drivers/driver/fil...formation/3004/

Thats the closest I could find... the "driver" starts up a dos thing and it closes.

Ive always had a hard time finding drivers

498116[/snapback]

 

type msi into google and http://www.msi.com.tw/ comes up. A few clicks later you are at their support site. http://www.msicomputer.com/support/TechSupport.asp 3 different models came up for the board you listed here's one of them http://www.msicomputer.com/product/p_spec....o2-PLS&class=mb

Share this post


Link to post
Share on other sites

lets back up - hard drives aren't gonna have drivers, the chips that control them will, ie your serial ATA cjip on that board. google is your friend, msi will have em, you just need to DL em.

Share this post


Link to post
Share on other sites

lets back up - hard drives aren't gonna have drivers, the chips that control them will, ie your serial ATA cjip on that board. google is your friend, msi will have em, you just need to DL em.

498183[/snapback]

Well... I found two drivers for my board on the site- that have SATA but none of them worked. My cpu still doesn't detect my HD

 

 

Its way too hard to find drivers.

Share this post


Link to post
Share on other sites

Is the hard drive showing up in your BIOS? If it is, are you getting an error trying to install Windows? If you built this computer yourself, look in your mobo box, there should be a floppy disk with SATA drivers on it. You have to install these drivers right at the start of your Windows installation when setup asks you to press F6 to install RAID or third-party SCSI drivers.

Share this post


Link to post
Share on other sites

Is the hard drive showing up in your BIOS? If it is, are you getting an error trying to install Windows? If you built this computer yourself, look in your mobo box, there should be a floppy disk with SATA drivers on it. You have to install these drivers right at the start of your Windows installation when setup asks you to press F6 to install RAID or third-party SCSI drivers.

498277[/snapback]

Yeah the HD shows up in the Bios, so its hooked up. I installed windows successfully. (I have no floppy disc, and the driver is not on the Cd.

Share this post


Link to post
Share on other sites

go to run type compmgmt.msc in and hit enter. go to disk managment and see if it the drive is there. if it right click on it and see if you can can assign a drive letter to it.

Share this post


Link to post
Share on other sites

go to run type compmgmt.msc in and hit enter. go to disk managment and see if it the drive is there. if it right click on it and see if you can can assign a drive letter to it.

498281[/snapback]

 

no, it doesnt show up... it didnt show up in the Bios either... I thought it did

 

It is hooked up to the SATA... Dont know why its not showing

 

I also dont know why my first HD is showing only 34 GB max... its an 80 GB hd...

Share this post


Link to post
Share on other sites

I'm confused?????

 

is this a primary or secondary drive??

 

so IS it or is it NOT showing in the BIOS....

 

slow down and take a breath, this thread is getting confusing...

 

one of My boards has a jumper that need to be set to enable SATA...

 

all of my boards have a BIOS setting to enable SATA... is SATA enabled??

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...