Jump to content
Sign in to follow this  
Wildling

Unable To Install Occ Version Of Folding

Recommended Posts

I was unable to Install the OCC version of [email protected] on my Dual Core Opteron. Couldn't seem to download a file from OCC. The version (5.03) I downloaded from [email protected] would install and work, but doesn't utilize the multiple cores or HyperTransports. I have an older INTEL P4 2.8 Prescott that uses the OCC version well. I was on the World Community Grid, and even there software doesn't utilize multiple cores.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×