Jump to content

Where'd It Go?


Recommended Posts

it's gone from windows explorer...i think it's because i uninstalled alcohol 120%, however it is still under the driver manager, but with an exclamation point next to it (ya know, it's like...not working >.<)


but i've tried re-installing alcohol 120% to see if that fixes the problem, but it won't install >.< gives me an error about "driver already in use". so, i uninstall those drivers that aren't working, but still doesn't work. so wtf m8.


i need my dvd burner for a final project! help meh!

Share this post

Link to post
Share on other sites

LobbDogg...you're my hero. You can have a cookie of your choice:


1) Chocolate chip Cookie

2) Sugar Cookie

3) Oreo Cookie

4) Milano Cookie

5) Oatmeal Cookie

6) Peanut butter Cookie

7) Other



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...