Jump to content

Ati Tool!


xPETEZx
 Share

Recommended Posts

Hi,

 

I just reinstalled ATi Tool + ATi Catalsyt 5.4's and now whenever ATi Tool starts on startup, it opens the main window.

 

I dont want that. I know it dosent have to start it, cause before I reinstalled, it never started that Main Window.

 

On the Site it even says as Action 15 of what ATi Tool does that i starts the Main window Unless its set to minimise!

 

How do I make it minimise at start up? I have ATi Tool set to Startup Via Registry Key, and have the options "Disable Tray Icon" and Minimise on Close" ticked...if that helps?

 

Thanks for any Help!

Share this post


Link to post
Share on other sites

No!!

 

I WANT ATi Tool to START! Just NOT start the Main Screen!!!

 

I want it to Start up so it monitors Temps, but I DO NOT want it to startup its main window, just start in the system tray.

Share this post


Link to post
Share on other sites

Guest Silenc3

"C:\Program Files\ATITool\ATITool.exe" -s

 

ye be what your looking for.

Most of the ati versions had a box to check for it.

but in 0.023 it doesnt. :)

Share this post


Link to post
Share on other sites

Wow. Is it really THAT difficult to understand what he wants it to do?

 

In settings -> misc there's an option called Minimize on close. I don't know for sure if this is how you do it, but also in the "Startup" options, there's an option called "When loaded via Windows Startup , exit after loading above profile".

 

Put those two options together and I think that should result in what you're after :)

 

EDIT: Silenc3 seems to have it :) Go with that (I don't even have an ATI card, just use it for the artifact test thing lol)

Share this post


Link to post
Share on other sites

Wow. Is it really THAT difficult to understand what he wants it to do?

 

In settings -> misc there's an option called Minimize on close. I don't know for sure if this is how you do it, but also in the "Startup" options, there's an option called "When loaded via Windows Startup , exit after loading above profile".

 

Put those two options together and I think that should result in what you're after :)

 

EDIT: Silenc3 seems to have it :) Go with that (I don't even have an ATI card, just use it for the artifact test thing lol)

476892[/snapback]

Thanks for the advice, and understanding me, but no, thats wrong.

 

I tried that, and that Close after Startup bit, means it closes ATi Tool althogether.

 

I already have the Minimise on close boX ticked, what that means is when you hit the X in the coner, rather than shuting down ATiTool, it minimises.

 

Ill try that Silenc3! Thanks! But how do I add the -s into the System startup?

Share this post


Link to post
Share on other sites

Ah, I thought since the Minimize on close option was checked, closing after startup would actually then minimize it :( Never mind then!

 

Go with the -s thing :) Edit the entry in regedit, should be like.. HKEY_LOCAL_MACHINE (or CURRENT_USER), Software, Microsoft, Windows, CurrentVersion, Run

Share this post


Link to post
Share on other sites

Guest Silenc3
Ill try that Silenc3! Thanks! But how do I add the -s into the System startup?

476901[/snapback]

 

 

Start>Run>Regedit>HKEY_LOCAL_MACHINE>SOFTWARE>Microsoft>Winodws>CurrentVersion>Run

If there is a current ATITool String Value already there then just modify it an put

"C:\Program Files\ATITool\ATITool.exe" -s

as replacement of what is currently there, if there is no string created, go Edit>New>String Value.

 

Modify the new string value to have above command, name of the string file doesnt matter.

 

 

She be good then.

 

 

 

*Edit* Dont screw anything up in the reg, otherwise you will have bigger problems, backing up the reg might be good just in case.

 

*Edit#2* the above code will only work if ATi tool is installed into the directory I have listed.

Edited by Silenc3

Share this post


Link to post
Share on other sites

Thanks alot for the HElp!!

 

But turns out I was a moron! :(

 

I went into the Registry, and found that line, it was already like that! With the -s

 

Turns out you have to UN check the boX that says "Load on Start up"

 

I though ATi Tool wouldent start without that checked.

 

And it dosent appear in the PRocesses menu, but it still monitors the Temp!

 

So im happy!

 

:D :D

 

Thanks again!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...