Jump to content
Sign in to follow this  
markiemrboo

I Have Given Up!

Recommended Posts

Yeah, I don't think I could send it back if it worked at stock :P I bought a 3000+ and it appears to work at those speeds.

 

But yeah, just got home in one piece (go me!!!) and prime was still chugging along using a memory divider to keep the RAM around 200MHz... sooo... yeah! Gonna be playing some games and stuff later see how that goes.

 

Here's the steppings I got:

 

STEPPINGS

3200+
CBB?D 0431 UPAW [email protected]
CBB?D 0441 UPCW [email protected]
CBB?D 0446 SPDW [email protected]
CBBHD 0450 SPBW [email protected]
CBBHD 0450 UPAW [email protected]

3000+
CBBHD 0447 UPDW [email protected]
CBBHD 0448 SPAW [email protected]
CBB?D 0441 SPMW [email protected]
CBBHD 0447 RPCW [email protected] --- another user only got 2160...
CBBHD 0448 SPMW [email protected]

 

Soo, the second choice after SPAW for me was gonna be SPMW, would you agree with that one? I'm looking at the 3000+ ones to start cause i'm a cheap arse :)

Share this post


Link to post
Share on other sites

The non CBBID chips tend to have better memory controller too right? So, will I be able to run my memory 1:1 at say.. 270MHz or something? Maybe I should get a 3200 for the 10x multiplier.. hmm... that might be a better idea...? If the chips limit is around 2700MHz in most cases, right?

 

eeeeeek :)

 

I'm more of a spammer than R :P just look at the size of the thread!!!

 

Oh and by the wayyy.. 8 hours prime + folding + ... 3 hours CS(? doesn't time fly!!!) ... and it's still going :) touch wood... touch lots of wood...

Share this post


Link to post
Share on other sites

CBBHD=Powa :P well most of the time and you have a 300+ right you would need 300x9 for 2.7GHz so you might have to run a divider on your ram

here is some 1:1 action

Edited by confuzzedintelguy

Share this post


Link to post
Share on other sites

yes get a SPAW stepping chip if at all possible markie.

Share this post


Link to post
Share on other sites

Alrighty!

 

It's definately the memory controller. Primed all night without error, while folding. 18 hours worth!

 

Phew.. wonder if someone on ebay'd have it off me :) There'll be a non/light overclocker out there somewhere, surely!

 

Think the longest thread in existance can end now :D Thanks everyone!! If I get a new chip i'll post some results. Probly take me vdimm mod back off and just leave the vcore/idle one, unless I really do need 2.95v like the specs say but... I doubt it?

Share this post


Link to post
Share on other sites

I really dont think you will need over 2.6-2.7 unless you get a DFI NF4 those for some reason need 2.9-3.0v people say it is just a board miss reading i duno

 

as for the ebay thing there are lots of people that dont overclok that need chips so selling it shouldnt be an issue :)

Share this post


Link to post
Share on other sites

Yeah, seems to go pretty high with 2.5-4-4-8 timings on 2.5v, but I had to lower the CPU multiplier to get there, which in turn lowered bandwidth. So, maybe i'll need more voltage if I want bigger than 2700MB/s bandwidth (in memtest). Don't really know about that one!

 

I was only really thinking of taking it off because, for some reason, the pot keeps on unglueing itself. The vcore one is staying, but the vdimm one always unglues :) Little things like this annoy me!!! I'll have to try reglueing it again first. Both of the pots are kinda cheapy ones from Uni sooo I MIGHT replace them with slightly nicer ones anyway... one day. It's working at the minute so I am gonna leave it alone for a couple of weeks atleast ;) Build up my luck again after this huge streak of badness!

 

I think that now I know what's stable and what's not, I am gonna keep a memory divider and see how high the chip actually clocks. The board didn't seem to have any problems running 246MHz with a 5x HTT multi, which is nice to know.. :) Probly still not recommended to run. Why not though? What would happen if I did? I only hear about 3d instability, and I was playing CS and Doom3 for a couple of hours just fine..

Share this post


Link to post
Share on other sites

running 246HTT with a x5 HTT multi you can damage your board or your MC on your chip. That is what tat HTT multi is there to prevent :)......I am glad you have finally decided on the problem lol. Yes, let us know how it does if you get a new chip :).

Share this post


Link to post
Share on other sites

:lol: it's definately the problem!! It's done two ~8 hours runs of folding and prime without error, plus game playing without any hiccups. I'm pretty convinced it's just the memory controller being dodge. It seems to screw up when the memtest bandwidth thing hits around 2600MB/s. It's currently at 2500MB/s and doing good.

 

I already put the HTT multi back down to like.. 4x as soon as I realised I left it at 5x. Didn't know if could damage the board and chip though!

 

EDIT: I wonder if it was just the memory controller totally crapping out with my BH-5 and thus giving me the C1 error on my board then. Hmm :) I may have to try my BH-5 out again if I can get hold of a decent chip.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...