Jump to content

New Harddrive Wont Format In Win Xp


Lowrider
 Share

Recommended Posts

Hi i just bought a new 80 gb hd (hitachi or whatever) and it says its slave in bios like its supposed to. But when i format the drive in windows it comes to 99% and i get the messege The format could not be fininshed or something like that. Any1 kno what the problem could be? (the new hd is on cable select while the old 1 i have no idea but it says in bios the new is slave the old is master so it should be ok right?)

Edited by Lowrider

Share this post


Link to post
Share on other sites

i did not try it in dos i did try administartive tools though..did not work i also tried spliting it up to 40gb that ddint work eathier...il try the master slave thing again now and i dnt know how to reformat in dos u mean reinstalling xp? oh yeah i forgot to mention also that my other drive seem 2 be a western digital and it only has 1 of thoes things u move when u switch to master, slave,etc and there is no instuctions on it on how to make it master only the ide cable is making it primary now... if that could be the problem then what?? r there any online pics 4 western digital master slave thingey (lol) well anyways i switched the new drive 2 slave and im reformating now il let ya know if it worked....and it didnt same error again....wtf could be wrong everyhing is plugged in like its supposed 2.......untill we solve this problem im gunna blame it on microsoft 0_o...i tried 2 format in safe mode... it worked..but when i started normal mode it says its corrupted or sumthing..... WTF?? should i retern it and get aq new one or is it my pcs fault....i find it starge that it worked in safe mode could it a be a program messsing around with me? sure i could go and get them 2 fix it but then i have 2 waste money :( stupid stupid stupid stupid...i edited this post like 5 time now balhh.. OK this is my 6th time edit i fixed it! The sp2 had the drive set 2 ultra dma 6 but my chipset only suppoerted 5 so i downloaded the hitachi feature tool and changed it all done in 3 min!

Edited by Lowrider

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...