Jump to content

Just Got My Si 97......


knightfuelfire
 Share

Recommended Posts

...and my motherboard died...............Won't post or anything. can get it to post if I take it out of the case and bend it, so I am guessing thee is a hairline crack on it somewhere. At any rate I got a new lanparty board on the way.

Share this post


Link to post
Share on other sites

lolz just make sure you put as5 or asc on the HEATSYNC AND CPU but a rather thin layer

 

you need to COVER the entirety of the bottom of the si97 with a5 or asc but an extremely thin layer then put a thin layer on the die and make sure the 97 get on there the first try! as in you set it on and clamp it down and its good not you set it down wiggle it pick it up and reposition it......... that wont work

 

 

gl

Share this post


Link to post
Share on other sites

:( that's a bummer, sorry for your board, do you think you cracked it trying to put the HS on?

426431[/snapback]

I don't think so, but things like that happen. I have put on many hsf and never damaged a mobo, but you never know.... It's just funny that you can bend the board and get it to post.

Share this post


Link to post
Share on other sites

I don't think so, but things like that happen.  I have put on many hsf and never damaged a mobo, but you never know....  It's just funny that you can bend the board and get it to post.

427092[/snapback]

you sure it isnt grounding out try takeing the board out the case and setting it on something the is static free and try to boot it

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...