Jump to content
Sign in to follow this  
Kamikaze_Badger

Opengl Problem

Recommended Posts

Hi, ive purchsed a card off a friend 3D Prophet 4000XT 64 MB PCI ive installed the card updated drivers, and audio drivers and updated microsoft windows xp. and ive tryed to play a few online games such as Enemy Teritory, Cs, and elite force, and when i start the games it displays an error of GLW_StartOpenGL() - could not load OpenGL subsystem, ive tryed and download a few opengl things and sometimes this error dosent appear but the game just locks up and is so slow u cant see anything move just freezes ina way, is there anything i can do to fix this problem?

 

thx btw, im a friend of Kamikaze_Badger

 

 

EDIT: Yes, I let a friend of mine use my account. Ignore the poor spelling... he's British. J/K.

 

EDIT2: Ok, he fixed up the spelling a bit.

Edited by Kamikaze_Badger

Share this post


Link to post
Share on other sites

What vid card was in the machine previously? Onboard or ATI? NVidia?

 

If it wasn't using an onboard solution, DL and run Driver Cleaner (in Safe Mode) before ripping and reinstalling the Herc drivers.

 

Worst case scenario, back up everything you need and reinstall your OS.

 

GL!

Share this post


Link to post
Share on other sites
What vid card was in the machine previously? Onboard or ATI? NVidia?

 

If it wasn't using an onboard solution, DL and run Driver Cleaner (in Safe Mode) before ripping and reinstalling the Herc drivers.

 

Worst case scenario, back up everything you need and reinstall your OS.

 

GL!

422998[/snapback]

 

 

i had an onboard sis something and i have formatted to install new graphics card. and yet it dosent work

Share this post


Link to post
Share on other sites
Did you disable the onboard video in the BIOS?

423154[/snapback]

 

yea but the problem is opengl the card works fine, its something to do with drivers and 3d accleration of the card

Share this post


Link to post
Share on other sites

In that case, I guess follow fastvfr's suggestions. Someone will probably be along here soon with a little more insight also.

Share this post


Link to post
Share on other sites

That error means that no opengl drivers are loaded. Are you using the default windows drivers? They do not come with opengl drivers...only directx (go microsoft...only support your own stuff <_< )

 

That card is based off the kyro II chipset, isn't it? I had Apollo's agp version of that card, and it's actually fairly impressive for games of its time. The company that made it has pretty much absolved themselves of all responsibility for it, though. You'll have to find drivers for it that aren't microsoft ones...otherwise you can count opengl out.

Share this post


Link to post
Share on other sites

Everything Quake III based? Doom III? I see quite a bit of opengl out there. UT2003/2004 can do both. Anything that runs in linux is opengl.

Share this post


Link to post
Share on other sites

OpenGL and DirectX are 2 totally different API's.

 

What I'd do in this situation is first download and save the updated chipset and video drivers in a safe and easy to remember spot. Don't install them yet. Also download DriverCleaner. Boot into safemode and run DriverCleaner for the SiS or whichever chipset and previous vdeo drivers that were on the system as well as clean out the drivers you've just installed trying to get your new card running. Boot back up normally into windows and then install the updated chipset and video drivers.

 

I've had funky behavior while updating drivers before for various hardware and this process has never failed me so far.

 

Hope this helps

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...