Jump to content

Avatar Won't Animeat When Uploaded


Compxpert
 Share

Recommended Posts

OK why it when I upload my avatar from my comp to the occ (its animated on my comp and even im my profile) is it not animated. Any ideas?

Share this post


Link to post
Share on other sites

The image in your avatar is a .jpeg, which cannot be animated. The image in your profile is a .gif, which can be animated. Save the image from your profile as a .gif, and upload it. Right before you upload, clear your browser cache so that you can see it working afterwards. Sometimes if you don't clear the cache, it will display the old image still, or the old one at a new size, if you uploaded a different size.

Share this post


Link to post
Share on other sites

THats strange cus it was a gif b4 i uploaded it. I think that when it uploaded it was converted from gif to jpeg why is this.

*edit* I cant figure out how in photoshop to convert it into 8-bit RGB so i can move it into imageready to edit and reanimate it so it works in 90 x 90.

*edit2* I got it into a 90 x 90 it should work now. I hope.

*edit3* (my last lol) Yup that did it thanks r_target.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...