Jump to content
Sign in to follow this  
wamason

Problem - No Video In New Rig

Recommended Posts

Hey everyone, I'm almost finished building an HTPC out of an Antec Aria. Here are the specs:

 

Chaintech Summit Mobo 7NIF2 (I think)

2x256 Kingston Value RAM PC3200

AthlonXP 2600 Barton

PowerColor 9700 Pro 128MB

Adaptec VideOh! PCI Card

Zalman cooler for CPU

WD 80Gig 7200 RPM 8mb ATA100 HD

NEC ND3500-A DVDRW

 

Anyways, my problem is this:

 

I have everything assembled except the HD and DVDRW are not connected.

 

I tried booting the system, and the first time it booted everything went fine, except I had no Keyboard, so it gave me a keyboard error. I connected a keyboard and reset the PC and no boot. I get no beeps, and no video. I've tried the onboard video port, and the 9700 Pro. I've also tried removing the 9700 Pro. I've tried resetting the CMOS (changed the jumper and removed the battery). I've double checked all of my connections and jumpers.

 

I know there has to be something small I'm missing.....any help would be greatly appreciated.

 

Thanks!

-

Share this post


Link to post
Share on other sites
I've tried resetting the CMOS

395077[/snapback]

 

 

try clearing the CMOS.

395080[/snapback]

Edited by lego

Share this post


Link to post
Share on other sites

Tried the replacing the video card. Checked to make sure it was seated correctly already. I know the monitor works because I'm using it on another PC to post right now :-)

 

Thanks!

Share this post


Link to post
Share on other sites

remove everything then test it in stages.. if it's not booting at all and you know the video card works and it's enabled over the onboard then it sounds like you broke something on your mobo. apart from resetting the cmos i dunno what to do...

Share this post


Link to post
Share on other sites

I had hoped to avoid completely tearing it down again since it took a while to get things in there, but you gotta do what you gotta do...

 

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×