Jump to content

Wireless Home Network


BiPolar
 Share

Recommended Posts

just got my wrt54gs with satori running...can'. t see my laptop on my pc and vice versa.

 

i also can't ping either machine from either machine...any thoughts?

 

i can ping my router from each machine.

Share this post


Link to post
Share on other sites

just got my wrt54gs with satori running...can'. t see my laptop on my pc and vice versa.

 

i also can't ping either machine from either machine...any thoughts?

 

i can ping my router from each machine.

i own an older version of that router WRT54G (no version number on my model, so i've been using the 1.0 section to update mine)

go into the Wireless section -> Advanced Wireless Settings

 

then change AP Isolation from On to Off.

 

this is a quote from the help section of the router :

AP Isolation | Creates a separate virtual network for your wireless network. When this feature is enabled, each of your wireless client will be in its own virtual network and will not be able to communicate with each other. You may want to utilize this feature if you have many guests that frequent your wireless network.

the only reason i know that is because after updating the firmware i like to see if any new features have been added, and that was one of them. tried it out too, and it really works (my wireless comp couldn't see my wired and vise versa). Another cool thing that is somewhat relavent to this topic is you can prevent wireless users from being able to connect to the router's web server. Administration -> Management

Wireless Access Web *Disable

 

useful if you live on a college campus if you want to allow other people to be able to use your internet connection, but not be able to attempt to login to the router and mess with settings.

 

edit2: and incase you're wondering, i only changed my transmission rate from auto to 11Mbps because my laptop only has a 11Mb wireless card built into and i haven't felt like buying a separate 54Mb wireless card yet. just wanted to help make my router/AP as compatible with my laptop as possible (or atleast as far as my knowledge can take me).

 

hope that helps

 

edit3: it might be in a different area though since im guessing satori is one of the groups that is making modified firmwares for the wrt54g since the source code went open source (or maybe not, just a thought).

Edited by Trakfast11

Share this post


Link to post
Share on other sites

thanks! that did it. on satori, the choices are AP, Client, or Ad Hoc. Since I don't have more than one notebook, I set it to Client.

 

<edit> nope, didn't work. on my desktop, i can see the computer in the workgroupk, but can't access. On the laptop, i can't even access the workgroup. I tried all 3 choices(and on client and ad hoc, i couldn't access the network, even after a restart), and i added my desktop's mac address to those allowed to access the network. </edit>

 

<edit>Solved the problem. I disabled loopback in the admin settings and went into each machines firewall and allowed the other machine to access it. D'oh!</edit>

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...