Jump to content

Pci/agp Slots Don't Line Up


Recommended Posts

Hi all,

 

This is my first build, but I have a thermaltake Tsunami case and an intel i875P Chipset Motherboard (D875PBZLK FMB 1.5) - the one that supports EE and Prescott.

 

After I installed the mobo onto the case, I noticed that the slots are off with the case slot openings. They are not aligned at all. I'm sure I didn't install the board wrong because there are no other holes to put them into. Is there any way to fix this or slightly mod my case? I mean, I don't have any chainsaws or laser cutters (lol) since I'm in a dorm room, so I'm just looking for a fix to get my cards to be able to be put in.

 

Thanks in advance!

Mike

Share this post


Link to post
Share on other sites

:withstupid: I know you're confident in the positioning of the board, but I can't think of any other cause...it must somehow be mounted wrong. Don't forget the standoffs! The only other option is a defective case or something, but that's a high-quality case, so I highly doubt it's a flaw in the case.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...