Jump to content

Artifacts


Recommended Posts

I'm on one of the family computers right now it's nothing special 800mhz amd off brand video card. All it's used for is internet,powerpoint,and word stuff like that. I was just scrolling down a page and was noticing a few artifacts and this computer is not overclocked in anyway. I've always associated artifacts with overclocking i'm just wondering if theres a heat issue or something. It's nothing serious doesn't really bother anyone but i always need to try and fix little stuff like this or it will bug me. So anyones professional oppinion would be well appreciated.

Share this post


Link to post
Share on other sites

well, considering "most" of the time a videocard shows artifacts its because the ram on the videocard is over heating....when i oc any core on a vc it never atifacts, it either works or it doesnt....only when i oc ram does it artifact when a wall is hit.

 

i would take it apart and see how dusty it is and clean it up some if u havent already and if u feel up to it, try putting some as5 or equivilent on the hsf, check to see if fan is spinning (if there is one), and try updating the drivers (may help, not sure).

 

if none of this helps then hopefullty someone else has some advice.

 

goodluck, lol, that would drive me insane hehe.

Share this post


Link to post
Share on other sites

Thanks guys i assumed it was something along the lines of what you said i'm sure it could use a good cleaning my house is dust city . Yeah i was either gonna clean it and see about getting some better cooling or just being lazy and underclocking it but since i have some time off i'll go and actually do some work on it :P

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...