Jump to content
Sign in to follow this  
DevilDriver

Wierd High Tems, Whats Going On

Recommended Posts

I checked my temps today and noticed some thing realy wierd going on.

my full load and idle temp is the same and my fan is running on high at all times.

Im realy confused. what could be going on?

the full load temp is the same, but a week ago my no load temp was down around 39-40*c

 

Full Load Pic

 

No Load pic

Share this post


Link to post
Share on other sites
Guest Silenc3

Whats your Psu?

Check your volts, looks like an undervolt to me.

Check your system fan if you have one, for the hell fo it try unpluging it.

Share this post


Link to post
Share on other sites

have you opened your box recently? one time when i opened it, i accidently knocked a clip on the system fan and it raised my temp about 15 degrees.

 

also, maybe lots of..dust..?

Share this post


Link to post
Share on other sites

In my old computer I got a xp +1700 1.73ghz it runs normal around 90-95F depending on the temp in the room and time of year. I use a thermaltake volcano 9.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...