Jump to content
Sign in to follow this  
C0mpn00b

New Hd

Recommended Posts

Just got my new Hitachi 160gb sata in today from newegg. I ordered it OEM and now i'm perplexed as to how i'm supposed to hook it up, If anyone can point me in the right direction I would greatly appreciate it. :withstupid:

Share this post


Link to post
Share on other sites

well assuming ur motherboard supports SATA, u just plug int he SATA cable into the motoherboard, and plut some power into the drive. You'll have to check out ur motherboards manual to figure out where the plugs are if ur not sure.

Share this post


Link to post
Share on other sites

Yeah the mb supports sata that's why i ordered the sata drive, but i'm not sure where to get the sata cable from, unless i missed that it came with my mb.

 

Ok installed new HD, simple enough, but now my comp is acting like it's not there. Any thoughts on how to get it to recognize it.

Edited by C0mpn00b

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...