Jump to content

Temp's To High?


DevilDriver
 Share

Recommended Posts

I think the temps in my comp are abit to high.

Ive never checked b4 under load until today.

my temps idle are aprox mobo 40*c, cpu 44*c

after I started folding today I noticed my cpu shot up to 65*c, wile my mobo stayed the same.

I have been able to get the temp down to 59* by removing the side of the case.

Im guessing my cpu is getting to hot, what should I do?

 

BTW My comp is a stock HP with the exception of the vid card.

Share this post


Link to post
Share on other sites

You need a better HSF than the standard HP one. Which, in the end will mean you need a new case to hold it. But I recommend anything by thermalright, they kick major butt when usedi n conjunction with AS5.

sounds like I may be on the right track in what Im already doing then.

I plan on ordering a new case on wed, then in another two weeks ordering a new mobo.

I'll just order a new HSF the same time I order the mobo.

Share this post


Link to post
Share on other sites

sounds to me like he put the HSF on inccorectly? I did this my first time i mounted it, had no clue whta to do with the temp probe and put it ontop of the CPU... now the CPU is spaced from the HS and my temps were at 85... never got past the bios though :P but, maybe thats it?

Share this post


Link to post
Share on other sites

sounds to me like he put the HSF on inccorectly?

at this time the comp is exactly the way HP built it with the exception of me adding a vid card so I know its not my fault thank fully.

BUT it would not suprise me if HP did mess up, or has it this way intentionaly.

Ive come to dislike HP in the 8mo's weve had this pc. next one I build from scratch.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...