Jump to content

Problems With Case And Cpu Temps


lastmanbak
 Share

Recommended Posts

I have an xp2600+ OC'd to 2.3 GHz. I just installed a new fan on my heatsink. The heatsink is the TT Silent Boost and I put a TT smartfan II on the heatsink because it pushes more CFM. My idle temps are about 28 case and 49 CPU with load temps of about 32 case and 56 CPU. I have three intake fans and 2 outtake fans. Intakes on front and side and outtakes on back. Even with this new fan (running at various speeds) I haven't been able to lower the temps. Two questions: Where do you guys reccomend I mount the thermal sensor from the TT smartfan? And is my CPU temp limited most by my case temps? Thanks for any help.

Share this post


Link to post
Share on other sites

Those seem kind of high...I built a similar system (2.33 ghz 1.675vcore 2600+ mobile and Silent Boost) and with the stock fan on the silent boost he never gets over 46C on the cpu, with a 30C case temp.

Share this post


Link to post
Share on other sites

The heatsink doesn't feel hot at all. I noticed this recently, too. I am kinda worried the heatsink isn't getting good heat transfer. I have as5 on the hs, so i wouldn't know why. My BIOS is updated to the newest version I have been able to find, F11. I didn't really pay attention with the stock heatsink because i wasn't modifying any of my hardware back then.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...