Jump to content

My 9800 Just Died :(


HomerJaySimpson
 Share

Recommended Posts

Well, i was sitting surfing the net and all of a sudden my monitor turned off and my box turned off. I was like "What the hell?" I couldnt see any burnt chips or anything nor did i smell any burning. I think it was the duct i installed last week, i think it was blocking the air from getting to my card. I tried my dads 5900 and it worked, then i tried my 9800 in his comp and the monitor wouldn't come on. Same thing that happened on mine.

So i guess my card is screwed. Im temporarily using my old Voodoo 5500, im not too bothered at the minute since i dont play many games anyway. Just gotta wait for my student loan to come now so i can get an X800 XT and a "17" LCD :D

 

BTW< as i said i couldn't see any burning on the card, would it be completely dead or could it be something simple? :blink:

Edited by HomerJaySimpson

Share this post


Link to post
Share on other sites

I dotn think lgihting it slighty would leave scorch marks? why not just light up those sinks and plug it off? if it doesnt,.. why not light it.. and grab a knife and pry it off? if its already dead.. so what if you do more damage :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...