Jump to content

D: Is Acting Funny


Rick_fourdumbkids
 Share

Recommended Posts

Kinda looks like it was installed on to the root of D:

 

Is there an autorun.inf file on the root of D:, delete that file and that should keep it from loading borland when you double click on it.

 

Also you can try uninstalling borland to see if that makes a difference

Share this post


Link to post
Share on other sites

Your telling me that you deleted an INF file located in your mother f*cking root, without backing it up, even though it was called "autorun"...

 

 

 

 

 

 

 

Well, first off, you win the god danged dumbass award. And, a little something, NEVER delete ANY WINDOWS files without first CHECKING them to see if they contain anything you need. Well, you're gonna have to replace that. Check the root in C: to see if you can find an autorun.inf file. Modify it to suit your needs. Put it in D:.

 

 

 

 

 

 

 

Yes, I'm in a bad mood.

Share this post


Link to post
Share on other sites

So did you try to uninstall Borland? If so did it solve the problem? Either that or you may need to delete the registry entries manually to get it out of the registry then you can go ahead and delete the files.

 

Please don't format and start all over, there is a way to fix this, just fight with it a while, check borlands site for any type of manual removal instructions too.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...