Jump to content

Locking Up While Playin Source...


SVTmofo

Recommended Posts

hmm well i gota amd 2500 barton oc'd at 2.19 w/ thermal take silent boost.runs stable but lately while a bud and i were playin source the computer he was on would lock up? think the processors overheating? that would be my only guess.

Share this post


Link to post
Share on other sites

What type of lock up is it? Like shut down system or just like sudden lag where it will repeat the last sound ( or sound in process of being played), but windows will still be operating? I'd guese its the graphics card if its the latter of the two, but its hard to tell. We need some temps, voltages, vid card etc.

Share this post


Link to post
Share on other sites

its a ati 9600, not sure the temps but it (cpu) idles at approx 96F. when it locks up it freeezes and have no control of the comp and it repeats the last sound heard..think maybe vid cards gettin hot?

Edited by SVTmofo

Share this post


Link to post
Share on other sites

In that case, its probably the card getting to hot. I know that happens when I oc my card too much, Sometimes I can recover from it, sometimes I cant. I'd suggest just getting a fan and blowing it on the heatsink of the vid card for a temp solution. If you have the $$ get a vga silencer, it will be well worth your $$.

Share this post


Link to post
Share on other sites

hmmm k..i am also using omega drivers.not sure the clock on it though. but i do have a window i cut out and added a fan to pull the heat off the card..maybe ill try flippin it around to blow the air on it and see what happens..where do i find a vga silencer

Edited by SVTmofo

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...