Jump to content
Sign in to follow this  
Varry

To Sp2 Or Not To Sp2, That's The Question

have/will you install windows XP service pack2  

98 members have voted

  1. 1. have/will you install windows XP service pack2

    • I have
      45
    • I will
      5
    • i won't
      15
    • i don't need it
      14
    • It's way too buggy
      19


Recommended Posts

SP2 installed here. No probs what so ever, except for when I first instolled it. I had to change a few settings back, but its awesome now.

Share this post


Link to post
Share on other sites

I had it installed for a week to check it out but I ended up rolling back my comp to before I installed it. All it did is add MS's bloatware junk and slow down my computer a bit. Granted my machine isn't cutting edge technology, I don't need their junk.. but since when has microsoft been the place to turn to for security? :unsure:

Share this post


Link to post
Share on other sites

had it for two weeks and its been running fine.

Share this post


Link to post
Share on other sites

if i have already downloaded it by automatic update, how do i delete the file off my computer. it is taking up hd space and i just don't feel like installing it right now.

Share this post


Link to post
Share on other sites

They send me a cd to install it..so far ok.Just added security..that all. But the security center wont intergrate with my freeware clamav....its recommended me to buy licensed copy of norton or mcaffee hahahahhahahahhahahaha

Share this post


Link to post
Share on other sites

Works fine for me on my

 

AMD Athlon 1ghz, Epox Board, Asus Ti4200

 

P4 2.4c, A$us board, Asus 9600xt (vivo card) (well, as well as this stupid mobo will let it run)

Share this post


Link to post
Share on other sites
I can't lol but wouldn't bc it's way too buggy (dont ask why i cant...)

word has it that sp2 installation will work for "illegitimate" copies of winxp (unlike SP1)

Share this post


Link to post
Share on other sites

Ive has SP2 for aboot 3 weeks now, ive encountered no problems. The security alerts are annoying at times, but other than that i have had no probs. Im running a P4, i dont know if that has anything to do with it... heard that AMD users are having probs.

Share this post


Link to post
Share on other sites
Ive has SP2 for aboot 3 weeks now, ive encountered no problems. The security alerts are annoying at times, but other than that i have had no probs. Im running a P4, i dont know if that has anything to do with it... heard that AMD users are having probs.

Turn off the security alerts if they bug you then. Easy solution.

Share this post


Link to post
Share on other sites

my dad wants me to put SP2 on the main computer. it doesn't affect me, cause i'm still using win98 first edition.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...