Jump to content

Cd Rom


Cbass
 Share

Recommended Posts

hey my CD-rom isnt working its using the same ata100 cable as my burner my burner is set as master and the cd as slave

 

the only cd that i have found that the cdrom will work on is an old vcd of south park the movie that i have

 

the cd rom is a aopen cdrom 52x it wont run my bf:v cd or any thing else when i

put the cd in it lights up u can hear it spin but auto run wont turn on and when u go to my computer and click on the edrive it says plz insurt the disk but its already in

 

ITS MAKING ME MAD ahhhhh plz help

 

system

 

mobo - aopen ax4ge-n

cpu - celly 2.0

ram - 512

gfx - intagrated

hdd - samsung 7200rpm 40gig

psu - 300watt aopen

Share this post


Link to post
Share on other sites

Do you have sp2? my cd player wont play games anymore :( I think it happened after sp2, but I cant be sure because it was about a month after I installed sp2 that I tried to play a game off of a cd.

Share this post


Link to post
Share on other sites

no no sp2 kuz i dont want that crap kuz i pirate so with sp2 i couldent so im running xp pro sp1

You can still install xp2 if you want..

Oh, and you probably shouldn't have said that either.

Share this post


Link to post
Share on other sites

the only cd that i have found that the cdrom will work on is an old vcd of south park the movie that i have 

If your CD-ROM works on anything at all (and you indicated it does), then it is installed properly. If the drive is fairly new, I'd try to get an RMA number and take advantage of the warranty. Bottom line though -- it sounds like the CD-ROM is bad, and replacing it is likely the only way to fix your problem. Hope that helps a little. :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...