Jump to content

Doom Hates My 9800pro


Recommended Posts

I have to go up to 1200x1024 at ultra setting to see any reduction in frame rate. The problem? anything under that is always 20.7 in the timedemo1 (on second go round). 640x480, all the cool stuff turned off, same score. Vsynch on or off, dont matter. No problems in other games, tried different drivers (4.7, 4.9, and omegas), no help. Actual ingame frame rates are about 60fps in any non open area, step into an open area and it drops to 12-25. Anyone know whats going on? 3dmark03 score is 5300 so I dont think anything is wrong with the card, but I was able to get a higher doom benchmark score with my MX420 at the 640x480 weak settings.

Share this post


Link to post
Share on other sites

When you say open and un-open areas what do you mean.. there aren't that many areas in the game that are that open really. I can't understand why framerates in the game would be ok, but not in the timedemo. Does it effect your gaming experience much.. or just your benchmarking?

Share this post


Link to post
Share on other sites

5300 is a bit low maybe.. but that may be because of the celery I dunno. I think mine scored about 5600 at stock speed last time I checked.. around 6000 wiht an overclock.

 

As for the problem.. I reckon if it doesn't effect gaming too much, then don't worry about it. You could always try reinstalling Doom and see if that helps. And make sure all your drivers are up to date (chipset etc..) and that any old drivers have been cleaned from the system.

Share this post


Link to post
Share on other sites

By open and unopen I mean in a hallway I get good frame rates, then I walk into a room and they go way down. Certain areas later in the game with lots of monsters in a big room with complicated lighting drop me to 15fps at high setting. AGP 4x shouldnt affect anything huh?

Share this post


Link to post
Share on other sites

By open and unopen I mean in a hallway I get good frame rates, then I walk into a room and they go way down. Certain areas later in the game with lots of monsters in a big room with complicated lighting drop me to 15fps at high setting. AGP 4x shouldnt affect anything huh?

On a game like Doom 3 it just might.

Share this post


Link to post
Share on other sites

Yeah, I have heard of other people with celerons complaining of poor fps in Doom 3 compared with chips with a larger cache. It may just be the processor.. which is irritating.. but gives you an excuse to upgrade (woohoo!)

Share this post


Link to post
Share on other sites

its definatly the celly. i played doom3 at compusmart (pc store) on their display pc. the thing was running an a64 3000+ coupled with a radeon9800Pro. the frames were good at about 60. the game never skipped or slowed down once. gfx were preaty much all the way too

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...