Jump to content
Sign in to follow this  
Vic Mackey

Wd 74gb 10krpm Drive Help!

Recommended Posts

hello. ok i really need your help. i bought a WD 74GB 10krpm hard drive from newegg.com a while back and i have had to reformat 5 times now because every now and then for no reason when it boots it says "Can not find windows/system. please repair" or something like that. now the last 2 times it failed it says "Delayed Write Failed can not find documents/settings/desktop.ini" and it also will go and list a whole bunch of other files it has lost. Why is this happening!!!!!! it works fine the night before and when i turn it on next day it will happen. sometimes it happens within a few days of last format or it could be a week or 2. this is really annoying. im about to just get a 7200rpm drive from maxtor over at microcenter and forget it. newegg.com also wants the original shipping box for rma and i dont have the box anymore. got any suggestions? thanks. :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...