Jump to content

Wired/wireless Network Question


Recommended Posts

Okay, so I am trying to add a PC to my wirless network via wiring it to one of the wireless workstations in order to share internet off this PC. To try to eliminate the confusion, ill try to break it down the best I can.

 

1. First PC is in one room over, hooked up to Verizon DSL, through a D-Link DI-624 Wireless Router/Gateway. It is hard-wired to this router and works flawlessly.

 

2. Second PC is connecting to the router via a D-Link DWL-G520 Wireless PCI Adapter and also works flawlessly, connecting at 108mbps over the wirless connected between it and PC 1.

 

3. Third PC has no wirless adapter, just a standard NIC. I have a 25 foot Belkin crossover cable run from this NIC, to the NIC on PC 2 in order to try to share the internet connection established between PCs 1 and 2.

 

 

All three PCs are running Windows XP Professional. I have gone to "Network Connections" on PC 2 and gone to properties and checked "Allow other network users to connect through this computer's internet connection" on both the wireless connection and wired connection shown here. The error message I recieve is "An error occured while internet connection sharing was being enabled. Internet connection sharing cannot be enabled. A LAN connection is already configured with the IP Address that is required for automatic IP addressing." Which I have found out is 192.168.0.1. I have checked PC 1 and it does not use this IP address, and PC 2 uses 192.168.0.100 for the wireless connection and the wired connection is 192.168.1.100.

 

For the life of me I cant figure this out, any help would be greatly appreciated as I know many of you have far more experience than I while others may look at this as a challenge. At any rate, I look forward to your guidance.

 

 

 

Cdogg Calhoun.

Share this post


Link to post
Share on other sites

this problem is very setup specific. Try linking the cable to a wireless router used by one of the other computers (if external). Also, try disabling automatic addressing and try the setup manually. I'm no expert on this, but it seems windows is a little confused by the nic card, thinking it is what it needs to connect to the internet with.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...