Jump to content

Weird Avserve.exe File !


az0000000
 Share

Recommended Posts

hi

i run windows XP Pro

a weird file was somehow created in windows folder and at startup it starts and takes 60% of my RAM

i checked creation day and it looked like it was created at the same hour I noticed the problem, i guess through some internet site navigation

first, i stopped that service manually by task manager, than i deleted it from windows folder, and now i am up to clean up the registry from that file completely, but i am not sure if it is a needed file and what is it.

did it happen to any of you ever? did anyone hear of such file? i browsed the internet and did not find even such file name.

i want to delete any reference to that file in the registry/run section, but not sure is is good to do that

 

 

Weird!!!

I decided to restart computer without cleaning the registry from this strange file and again!!!

Even I

Share this post


Link to post
Share on other sites

i got that exact file come up on my comp to day!! wierd :unsure:

 

i just did a boot virus scan with avast antivirus (its free)

 

i would defonately suggest getting some virus scanner. i know for a fact that this virus hides in the memory because avast discovered it in the memory and i had to do the boot scan to get rid of it.

 

ity caused my computer to crash a lot but now its gone everythings alright.

 

don't know where i got it from though.

 

any way here is the link to avast if you want it Avast Home edition.

Share this post


Link to post
Share on other sites

i found the reason!

it is all about W32/Sasser.worm!!!

anyone that got infected with it consider visiting this links and follow instructions:

 

http://securityresponse.symantec.com/avcen...asser.worm.html

 

and

 

http://vil.nai.com/vil/content/v_125007.htm

 

as instructions are provided by strongest antivirus soft providers

 

good luck!

Share this post


Link to post
Share on other sites

I was the only one working this weekend at the tech repair shop, and I had like 20 machines come in on Sunday with all common symptoms. Reminds me just like the Blaster Exploit.

Share this post


Link to post
Share on other sites

I heard some guy at my community college today mention that the librabry comps had been overrun by a new virus. I guess this is what he was talking about. Weiiirrddd...

 

 

 

 

 

 

 

edit:::

appearently i have become infected as well and can no longer spell library correctly.

Edited by andrusk

Share this post


Link to post
Share on other sites

Yea, it was weird ! even machines that wern't infected kept re-booting if they were in the network, kept overloading the bandwidth I was told. I guess the patch from microsoft worked though.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...