Jump to content
Sign in to follow this  
Whitelightning

Want To Build An Intel System

Recommended Posts

just a pelt, although its -2 -5 idle full load 24/7 it eventually just gets to room temp with it

My setup was the same way. I am sorry, but the idle/load differance S*CKED with my pelt. Got to go with a phase-change system.. if it can keep my cpu sub-zero under load, I am sold.

 

I will have to say that my P4EE was one of the best investments that I have ever made. It overclocks great, and it runs cool. (heck of alot cooler than my 3.0C did, anyway.) I will see if I can break 4ghz on H20 tonight....

Share this post


Link to post
Share on other sites

Well Nuclear told me when I bought my EE that the chip has 4ghz you just have to figure out how to get it out of it, I have the asus board so I had to do the vdimm mod to get enough voltage to the ram then it went over 4, you do not have that problem with you board its settings will go higher than the 2.85 on the RAM go for it let use know what it will go!

Share this post


Link to post
Share on other sites

cant wait to get the sl6wk tommorow :D going to run it now with kingston hyperx pc4000 1 gig. nuclear what do you think this CPU should top out at will pc 4200 or 4400 be out of reach synced on air ?

 

ill post resulst tommorow :P

 

well default voltage im doing 3767 250fsb. when i say stock voltage the abit ic7 max 3 undervolts so i had to set it to 1.575 in bios for it to read 1.525 in cpuz. scoreing rigth at 6k in sandra mem score and close to 12k mips :P the sl6wk 3.0 is simply awsome

Share this post


Link to post
Share on other sites

Very good news. The Max3 under-volts slightly like all 875P chipset boards. I wouldn't worry about it. Some ASUS boards under-volt very badly...1.65v drops to 1.55v under load.

 

Does your chip run a lower default vcore than usual? The newer WKs and WUs are able to run at much lower vcores, and I think both of my WKs were defaulted to under 1.5v.

 

If you need any help with the Max3, let me know. I know pretty much all the good settings and tricks to squeeze it.

Share this post


Link to post
Share on other sites

default in bios is 1.525 but cpuz is tellinmg me its anywhere from 1.467 to 1.478 this is running 240fsb 3.6ghz to break the chip in

 

for the life of me i cant get the turbo or street racer ram options to work on either the pmi3200 or kingston hyperx pc4000

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×