Jump to content

3.0c Temps... Too High?


Recommended Posts

Holy crap! I've got a P4 3.0C w/ a Zalman CNPS7000A-Cu w/ Artic Silver 5 and my cpu temps idle are 42c....

 

I took the Zalman off, cleaned the CPU and FAN then regreased. Same thing.....

 

 

I've got 5 80mm fans running in my machine, so this is really making me wonder WTH!!!

 

 

Something I can do to make it cooler?

 

Here's my system specs:

P4 3.0C

Abit IC7-G

Kingston Hyperx 3200 2-2-2

Chieftec Dragon case

2 - 80mm fans intake from front

2 - 80mm fans exhaust in rear

1 - 80mm fan blowing across GPU.

 

This post has been edited by -SV-BloodyWolf on Apr 22 2004, 04:49 AM

Share this post


Link to post
Share on other sites

Abit boards have a temp. reporting issue also.Anywhere from 8c-15c high depending on who you believe.Bear that in mind and you're not doing too bad.My cpu idling at stock speeds on a p4p800 says it's 10c cooler than the same deal on my Abit.....

Share this post


Link to post
Share on other sites

My cpu idling at stock speeds on a p4p800 says it's 10c cooler than the same deal on my Abit.....
So my P4P800 SE is saying wrongs temps and currently my temps. are 23Cidle! and not 33C, if this is true, that was true that would be nuts! Oh and maybe apply a tiny but more paste. Not to make a clear thin layer but seeing the thin layer but not too much. Edited by Bboy Satch

Share this post


Link to post
Share on other sites

is the Zalman CNPS7000A-Cu any good, i am thinking about picking it up.. if it is having that high of over heat i don't think i want it.

 

but does anyone else have this cooler and know if it is any good for ocing

Edited by CyBerHigh

Share this post


Link to post
Share on other sites

My temps are around 31C when idle and 40C when under load, and this is using intel's stock cooler. Don't use the AbitEQ program to check out the temps, get a seperate temperature probe or something. Im using the probe that came with the fan controllers.

Share this post


Link to post
Share on other sites

So my P4P800 SE is saying wrongs temps and currently my temps. are 23Cidle! and not 33C, if this is true, that was true that would be nuts! Oh and maybe apply a tiny but more paste. Not to make a clear thin layer but seeing the thin layer but not too much.

No need to be alarmed.When I first got my Abit I was alarmed at the temp reported so I had to get to the bottom of it.What I learned is that all boards seem to report a little differently so I decided to not worry about it so much as long as the temps are reasonably cool.For example,the room my comp sits in makes my case temp vary from 20c-30c.Which means my cpu will hit 47c at 100% load sometimes.Most of the time it's about 42c-44c running 100% cpu double Folding.I'm pretty close to stock vcore on my OC too.Keeping it under 50c makes good sense to me.Oh,and I'm using a Tt Spark 7,lapped,with AS5.That helps too. :) Nuclear will probably find this topic and have some good info.

Share this post


Link to post
Share on other sites

use some other temperature prob or mbm or something to verify the temps! cound like they are a bit out to me! especially at stock speeds. should be idling around the 40 degree mark using the standard intel cooler.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...