Jump to content

Fluctuating Voltages


Recommended Posts

I have an Antec 480 watt TruePower powersupply, and it is a good powersupply. But, I'm getting fluctuating voltages and a severe undervolt ranging from 1.67 to

1.725 on my cpu voltage. My voltage is set to 1.775. Could it be the powersupply?

Has anyone else had any issues with Antec TruePower? I also live in a dorm room in one of the older buildings on campus. I could be the power going into the building. Gives me an excuse to buy a UPS :D

Share this post


Link to post
Share on other sites

Well my p4p800 has a severe vcore stability problem that is well known. At my current 1.675vcore, at full load my voltage drops down to 1.602v according to cpuz and mbm5. My first guess would be that your MB is the culprit. It shoudn't be an issue if your comp is running fine. I'm completely stable at 3.5ghz with my 2.8c even with the huge vcore dive under load.

 

I seriously doubt that the Antec is the problem. They make the best psu's along with enermax. I'm using the antec truepower 550w and it is rock solid. But just to be sure let us know what your other 12, 5 and 3.3 rails are so we can get a better idea of what your overall power situation is like. If you could give high/low numbers from mbm5 that would be even better.

Edited by xtry51

Share this post


Link to post
Share on other sites

Here they are, to give you a better idea. I'm starting to think it is just the power being fed to the powersupply. this IS an old building. I also changed my voltage and clock settings back to normal (default core, 2500 to 3200).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...