Jump to content

How To Network With Dhcp


darkerick
 Share

Recommended Posts

I have bellsouth fast access dsl and its dynamic. I want to know how to network this internet with a linksys router to have internet in my mom room too? How should I go about this?

Share this post


Link to post
Share on other sites

its pretty simple, hook up the dls modem to the wan port on the router, and your's and your moms computers to the lan ports on the router. make sure inside the router setup the dhcp server is enabled and it will send the configuration to the two computers. in windows make sure your network setting are set to automatically obtain ip address and it should work.

 

you may have to call bellsouth to get some of the info on setting up the pppoe settings, assuming thats the protocol your area is using

Share this post


Link to post
Share on other sites

Connect one computer to the modem via RJ45 port or usb port and within the modem settings their is a "Bridging" or "Bridged" option; this setting should be set to bridge. Connect all computers to the router and connect the WAN port to the dsl modem; enter the router's options via your browser and enter your information there. B)

Share this post


Link to post
Share on other sites

Connect one computer to the modem via RJ45 port or usb port and within the modem settings their is a "Bridging" or "Bridged" option; this setting should be set to bridge. Connect all computers to the router and connect the WAN port to the dsl modem; enter the router's options via your browser and enter your information there. B)

following those lines and asuming you have the westell modem here is a good guide that i used when i had BSFA

 

http://www.dslreports.com/faq/6323

Share this post


Link to post
Share on other sites

  • 2 weeks later...

I followed every step in that guide and i still cant get it. I have fast access Bellsouth dsl , and i obtain IP address auto even when im only using the westell modem . I tried setting up the modem for Bridge ethernet and unchecking dhcp like the guide told me and then i went to install the router at 192.168.1.1 and i logged in and i set everything up for PPPOE and i tried to connect in the status menu and its gave me an error "PPPOE autherizatoin fail".

 

Was wondering if anyone has the fix for this?

 

can anyone help?

Edited by darkerick

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...