Jump to content
Sign in to follow this  
MaxwellMiky

enabeling xmp causes bluescreen

Recommended Posts

i have ryzen 7 2700, hyperx predator 2x8gb 3200mhz ram and aorus b450 elite motherboard. If I enable xmp in bios, first boot seems fine, second boot tho causes bluescreen, like the one where it wants you to reinstall windows. Disabling xmp fixes it. Can anybody help me with overclocking my ram?

Share this post


Link to post
Share on other sites

Well Gen 2 of Ryzen has limit around 3200-3400 depending on the CPU. Luck of the draw. If you really tweak the voltages 3600 is possible, though not worth the effort and validation. But first before doing anything else I would update the BIOS to the newest. AMD has done major improvements to Ryzen AM4 platform since it was first released. I've had memory go from not bootable at all, to being top performers just from a BIOS update.

If that doesn't work have 2 solutions for you. 1) Enable the XMP and than manually set the frequency to DDR4 3000 or 2) Raise the SoC voltage to 1.125v-1.150vĀ and enable XMP.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...