Jump to content
Sign in to follow this  
Amidamaru

OC Settings aren't being applied after some time

Recommended Posts

Hello everyone. I have a Gigabyte GT 730 and I recently overclocked it so that I can play heavier games. I set the Core Clock at 870MHz and the memory clock at 980MHz. So even though these settings get the job done and give me approximately 150 FPS in League of Legends, after a few hours the FPS drops to 30-40 making the game unplayable. Basically the oc settings stop working :P. I tried opening the MSI Afterburner and reapplying the oc settings but nothing changes unless I restart my pc. Any help would be much appreciated.

Share this post


Link to post
Share on other sites

The GPU is hot and throttles down to cool off.

Increase the PC cooling.  Open a window in the room.

What, two hours not enough?  Ok dial back the increase by 10 MHz and retry.  Find what OC will work for how long the game session lasts.  Always play with a stable OC though, tested with a graphics benchmark.

Share this post


Link to post
Share on other sites

What is your fps without overclocking after hours of gaming? It doesnt make sense why the frame rate would drop to a 3rd of what is it. It seems like a program / driver issue to me with a memory leak.

The only other thing I can think of is the GPU is overheating and downclock to keep from damaging itself. But hours into into gaming?? Your cpu might be the one overheating and downclocking.

Just some thoughts.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...