Jump to content
Sign in to follow this  
Rancho

Memory overclock help

Recommended Posts

Hello everyone,,

I'm a long time pc hobby builder but new to overclocking. I built mine over 8 years ago and its still going strong. But for that many years I've over looked the fact that my 4gb ddr2 1066 ram (f2-8500cl6-2gbnq) has been running at 400mhz. I don't know much about timing and such, but I do know that when the sticker on the ram stick says pc2 8500 6-6-6-18 2.0v-2.1v and speccy shows pc2 6400 5-5-5-15 something is not right. I was able to play with the OC settings and get it to show 6-6-6-18 but it still shows pc2 6400 400mhz. I was also able to change memory voltage to 2.1 but didn't seem to make a difference. What am I missing? What else do I need to change?

-Biostar tf8200 a2+

-amd phenom x4 9850 BE 2.5ghz

-4gb(2x2gb) g.skill ddr2

-evga nvidia gtx1050ti 4gb70125bbab096c1774288bc499d020321.jpg77024740e01193daa7043408f015fc87.jpgd5a178848976f6308ae1e48378c5bf0b.jpg

Share this post


Link to post
Share on other sites

I took a look at the manual and that motherboard supports 1066. your ram is 1066 and the motherboard is at 800. On page 29 of the PDF, it briefly explains setting the memory clock speed. This pre-dates XMP or DCOP support on AMD, but it should still read the SPD on the memory.

Sorry can't be any more help. I don't see the ability to set the memory clock in those pictures. The manual has you going into the OC menu instead.

https://www.biostar.com.tw/upload/Manual/Manual_new/N78SA-A2T_080411.pdf

https://www.biostar.com.tw/app/en/mb/introduction.php?S_ID=353#overview

 

Share this post


Link to post
Share on other sites

The memory clock parameter is greyed out because some setting is in auto, but when set to manual the user will be able to change the frequency to 533 MHz.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...