Jump to content

3.3vRail Overvoltage Symptoms??


Recommended Posts

Hello,

I modded my 3.3vRail a week ago and all went fine... at that stage I measured it as 3.84v under no load when nothing plugged into PSU... in Windows it was 3.71v, which it fine.

Prior to the mod I had it at 3.63v unloaded, and 3.52v loaded... the drop may be onboard resistance or my PSU dropping under load, either way it's fine with me.

 

Last night I tweaked a bit more... up to 3.91v unloaded.

But now the board won't power up.

I haven't cleared CMOS etc yet because I only finished it all late last night and had to go to bed, and now I'm at work... but I was hoping to get some info on the forum today before I go home so I have more knowledge on how to go bout solving the issue.

 

To start with it would power up and one second later it would shut back down... I went to bed disappointed and then this morning realised my CPU Fan was unplugged. Plugged it in and the board stayed powered up, but didn't get into BIOS... jus looped the powerup sequence. So I unplug PSU from wall for a second and try again.. now it goes back to the shutting down after 1 second routine.

 

What I want to know is... how does the board behave when the 3.3vRail is pushed too high?

Does anyone know? Is what I'm seeing just the 3.3vRail overvoltage protection, or something else?

 

thanks

iosman

 

 

____________________________________________

12v Air Compressor

Edited by iosman123

Share this post


Link to post
Share on other sites

+1 what are you planing to gain?

Depending on your CPU, Motherboard,.. bumping the 3.3V rail up to 3.91V will cause possible hardware failures,.. due to fluctuations under loads, and when power draw lowers your voltages will spike.

However if you insist on tweaking your rail pots I would NOT go out of the ATX spec of 5% up or down. 

Your system looping the power-up sequence issue could be the 3.3V rail OCP,.. or could be the Power_Good signal causing the timer chip to reset the processor,  and continuously turn off the computer operations.

   

Edited by Braegnok

Share this post


Link to post
Share on other sites

I initially thought they were doing fan voltage mod, bridging 5V & 3.3V for lower fan speeds, a trick from 'back in the day'. Perhaps they did it wrong, I have no clue why anyone would intentionally overvolt the 3.3V rail otherwise

Edited by RHKCommander959

Share this post


Link to post
Share on other sites

Back in the day,.. RAM voltage was provided via the 3.3V rail, and you would do "sense wire modding" to run up-to 4.1V through the 3.3V rail.

Sense wire modding guide:  http://www.xtremesystems.org/forums/showthread.php?37574-Guide-Power-Supply-Sense-Wire-Modding&highlight=3.3v rail mod 

Edited by Braegnok

Share this post


Link to post
Share on other sites

22 hours ago, Braegnok said:

Back in the day,.. RAM voltage was provided via the 3.3V rail, and you would do "sense wire modding" to run up-to 4.1V through the 3.3V rail.

Sense wire modding guide:  http://www.xtremesystems.org/forums/showthread.php?37574-Guide-Power-Supply-Sense-Wire-Modding&highlight=3.3v rail mod 

Neat, I can't remember ever needing that much voltage back then lol. IF I ever dig up my s370 setup I'll try this if the memory can't handle the fsb - I assume this was primarily for SDR RAM?

Starting with s462 I remember the BIOS being more generous. Then we were just modding CPU fingers, cutting and filling them.

Share this post


Link to post
Share on other sites

  • 1 year later...

Those testers will catch PSUs with serious problems but they don't have enough of a load to simulate being used with a real computer. Given their size, you're lucky if the things draw a total of 10 watts. They're just too small to draw much more without melting.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...