Jump to content


Photo
- - - - -

i7 6950x overclock not applying


  • Please log in to reply
3 replies to this topic

#1 CryWolf

CryWolf

    New Member

  • New Members
  • 8 posts

Posted 15 November 2018 - 12:14 PM

Hello guys.
 
Last year I have found the perfect overclock for me wich gave me performance and good temperatures for gaming and some hard work.
But this week I have noticed some performance down and for my surprise my overclock profile was not working right. I have set all cores for 4.2ghz with avx offset at auto but my computer is running at 3.5ghz on all cores and 4.0ghz on core 2, the one with the *. In the BIOS the overclock profile is set but when Windows is running it does not work.
 
I tried setting another profile, did not work. Tried to set BIOS to its default and set the desired profile again, did not work. Tried the CLEAN CMOS taking the CMOS battery out and changing the jumper for 30 seconds or more and overclocking it all again, did not work. The result is always the same, it seeems fine in the BIOS but in Windows it only runs at 3.5ghz at all cores and 4.0ghz in core 2*.
 
My computer setup is:
CPU: Intel i7-6950x 3.00GHz
GPU: ZOTAC GTX 1080 TI AMP EXTREME!
MOBO: ASUS Rog Strix X99 Gaming
Liquid Cooler: Corsair H115i
Memory: Corsair Vengeance LED (4x8GB) 3200Mhz DDR4
M.2 SSD: Samsung 970 EVO 2TB
SSD: Kingston UV400 480GB
SSHD: Seagate SATA III (2x2TB em RAID 0)
Power Supply: XFX 1250W
 
I will attach 23 images that wich is my overclock profile and BIOS setup.
 
Please guys, give me some guidance. I have no idea why this is happening.
 
Thank you.

01.jpg
 
02.jpg
 
03.jpg
 
04.jpg
 
05.jpg
 
06.jpg
 
07.jpg
 
08.jpg
 
09.jpg
 
10.jpg
 
11.jpg
 
12.jpg
 
13.jpg
 
14.jpg
 
15.jpg
 
16.jpg
 
17.jpg
 
18.jpg
 
19.jpg
 
20.jpg
 
 
 
 

 



#2 ir_cow

ir_cow

    I Am A Cow...

  • Reviewer
  • PipPipPipPipPipPip
  • 6341 posts
  • Gender:Male
  • Location:WA

Posted 15 November 2018 - 12:35 PM

What does Asus Multi-Core enhancement do? It seems like you have all the cores set to 42 multiplier so maybe that set to Auto is actually bypassing your manual overclock. I also see you have the CPU Cache Multi to 32. I think that's a little low.


IR Twitter / OCC YouTube Channel / NVIDIA 1070Ti OC Guide

OCC Best AMD Motherboard Picks 2018 / OCC Best Mid ATX Computer Cases 2018

Main Rig: Threadripper 1920X, GIGABYTE X399 Designare EX, NVIDIA RTX 2080, Intel 730(s) 480GB, 32GB [email protected], Seasonic 1000w Plat.

Review Test Rig: : i7-4770k @ 4.2ghz, MSI-GD65 Gaming, Geforce GTX 770 , Corsair Force GT 240 GB, Patriot 16 GB 2400 (2x8gb), Thermaltake 750w.


#3 Braegnok

Braegnok

    Nimrod

  • Folding Member
  • 1514 posts
  • Gender:Male
  • Location:Colorado USA

Posted 16 November 2018 - 05:19 AM

Asus Multicore Enhancement setting to Auto applies the turbo ratio to all cores. Setting to Disabled uses Intel turbo policies. These options are only effective at stock CPU settings. 

 

When a manual overclock is applied, the turbo ratios are assigned according to the CPU Core Ratio settings.

 

My advice would be use Windows high performance power plan vs balanced or power saver.  Update BIOS to latest version 1902 4-26-2018.

 

Read this guide by Raja Gill and follow the steps he shows for manual overclock settings on Asus motherboard, Btoadwell-E.  https://edgeup.asus....clocking-guide/


Edited by Braegnok, 17 November 2018 - 12:35 PM.

Intel Core i7-9700K 

ASUS Maximus X APEX

G.SKILL 16GB 4266MHz

GeForce RTX 2080 Ti

SeaSonic SSR-1000TR

Corsair H115i Extreme


#4 CryWolf

CryWolf

    New Member

  • New Members
  • 8 posts

Posted 18 November 2018 - 01:21 PM

Ok guys, I found the problem and I will leave my solution here for others in need.

After a lot of research I found that some people were having the same issue after a windows update that updated the processor micro code and, for some reason, f*cked peoples OC. I'm running windows 10 version 1709 and the update that did this for me was the KB4090007. Just unnistall this update and be happy again with your OC.

And don't forget to block the update. I did it with WUMT Wrapper Script.

I hope this helps someone.