Jump to content


Photo
- - - - -

Purple artifacts ONLY in VRMark Cyan Room


  • Please log in to reply
5 replies to this topic

#1 ziphnor

ziphnor

    New Member

  • New Members
  • 2 posts

Posted 09 October 2018 - 07:36 AM

I just bought a (slightly used) GTX 1080TI, more specifically Gigabyte Auros 1080TI extreme. I have been playing a bit with it and everything was fine. I tried a bit of OC. Once i found something stable (as in Furmark stable) i went to re-run some benchmarks. I noticed that VRMark Cyan Room showed some weird artifacts. Half of the top part of the screen has some purple lines (see  attached screenshot). I tried reverting my OC, but it persisted. So i underclocked, and it still persisted.

 

If i use another AA than CSAA it goes away, but other VR mark tests with CSAA run fine, and i cannot see any problems in any 3d mark benchmark or in Furmark.

 

I am trying to understand if this is a software or hardware issue, any ideas are appreciated.

 

Attached Thumbnails

  • purple.png

Edited by ziphnor, 09 October 2018 - 08:25 AM.


#2 That_Guy

That_Guy

    Member

  • Members
  • PipPip
  • 266 posts
  • Gender:Male
  • Location:Nantucket, MA

Posted 09 October 2018 - 11:21 AM

Have you tried earlier Nvidia driver version? Try a clean install see if it helps


There are two kinds of people in this world: those who can extrapolate from an incomplete data...


#3 ir_cow

ir_cow

    I Am A Cow...

  • Reviewer
  • PipPipPipPipPipPip
  • 6350 posts
  • Gender:Male
  • Location:WA

Posted 09 October 2018 - 06:33 PM

Well if its only Furmark and only when CSAA is applied, I would say its a driver related issue.


IR Twitter / OCC YouTube Channel / NVIDIA 1070Ti OC Guide

OCC Best AMD Motherboard Picks 2018 / OCC Best Mid ATX Computer Cases 2018

Main Rig: Threadripper 1920X, GIGABYTE X399 Designare EX, NVIDIA RTX 2080, Intel 730(s) 480GB, 32GB [email protected], Seasonic 1000w Plat.

Review Test Rig: : i7-4770k @ 4.2ghz, MSI-GD65 Gaming, Geforce GTX 770 , Corsair Force GT 240 GB, Patriot 16 GB 2400 (2x8gb), Thermaltake 750w.


#4 RealNeil

RealNeil

    Member

  • Members
  • PipPip
  • 192 posts
  • Gender:Male

Posted 11 October 2018 - 06:14 PM

The same thing is happening to me with two 1080FE cards in SLI and driver version 416.16

Must be drivers 'cause everything gaming is happening well here.


CPU: i7-4790K CPU Cooler: NZXT Kraken X40 with Four Noctua PWM fans. MOBO: Gigabyte Z97X Gaming-3. RAM: 32GB DDR3-2400 GSKill (four 8GB). GPU: GTX-980Ti(times two) in SLI. SSD: Two 480GB Kingston HyperX Savage. DVD Burner: Plextor PX-L890SA. HDD: WD 4TB 7200RPM 64MB Cache. PSU: Corsair 1000W Gold. Case: NZXT Source 530 W/All Noctua (120mm & 140mm) fans.
Screen: 4K 28" ACER
 
I7-6850K, 64GB Ram, Kingston 480GB SSD, 500GB M.2 Drive 
 
i7-6800K  64GB Ram, Kingston 480GB SSD, 500GB M.2 Drive

#5 ziphnor

ziphnor

    New Member

  • New Members
  • 2 posts

Posted 11 October 2018 - 09:22 PM

Just to be clear its VRMark where it happens and only with CSAA. I have not been able to spot any other problems at all after playing a bit of actual VR gaming and running 3dmark stress tests, OCCT, gpu mem tests, etc. I guess it probably is a driver thing then. I won't downgrade because it only affects this benchmark, i was just afraid i messed up the card somehow.



#6 dling

dling

    BEER

  • Members
  • PipPipPipPipPip
  • 3208 posts
  • Gender:Male
  • Location:Buchanan,GA.

Posted 11 October 2018 - 11:25 PM

Have you tried uninstalling and reinstalling the VRMark software , or looking for updates for it ?


Case:Cooler Master Sniper / Motherboard : ASUS ROG Maximus X hero (wi-fi)/ CPU: Intel Core i7 8086K / CPU HS:Corsair H100i V2
VGA: Nvidia 2080TI FE / Memory: Corsair vengeance LPX  16GB DDR4 3600 / SSD's:Samsung  960 evo M.2 500 gig  for OS + Samsung EVO 840 250g +WD Blue 500g
PSU: CoolMax 1200W / Monitor: Acer X34 @ 100 hz/ KB: CM Storm Trigger Z / Mouse: Razor Lachesis / OS: Windows 10 Home premium 64