Jump to content


Photo
- - - - -

problem holding clk speeds


  • Please log in to reply
14 replies to this topic

#13 road-runner

road-runner

    Posting Machine

  • Folding Member
  • 11334 posts
  • Gender:Male
  • Location:Texas

Posted 06 September 2018 - 04:42 PM

Used to be a setting in the bios on older intel you could disable the reduced clocks think it was speed step not sure about these new chips



I7-6900K Asus X99 Deluxe 2 Corsair Vengeance 32Gb Intel 750 400gb  2- 1080ti

 

sigimage.gif


#14 dling

dling

    BEER

  • Members
  • PipPipPipPipPip
  • 3189 posts
  • Gender:Male
  • Location:Buchanan,GA.

Posted 07 September 2018 - 03:15 AM

After following the advice from the others I am able to get the clock speed to hold steady without throtting. Currently at 5.3 gig.

Thanks to all of you for  the help. Windows 10 kinda sucks. Seems like Microsoft really buries the features that we need/want  that make it a computer OS

Their pushing the home pc out in favor of tablets and phones. But thats a different topic for a different day. I will post a few pics of the delidding today.

Fingers X it goes well.


Case:Cooler Master Sniper / Motherboard : ASUS ROG Maximus X hero (wi-fi)/ CPU: Intel Core i7 8086K / CPU HS:Corsair H100i V2
VGA: MSI 1080 TI  OC Armor with Arctic Accelero Xtreme 3 Cooler / Memory: Corsair vengeance LPX  16GB DDR4 3600 / SSD's:Samsung  960 evo M.2 500 gig  for OS + Samsung EVO 840 250g +WD Blue 500g
PSU: CoolMax 1200W / Monitor: Acer X34 @ 100 hz/ KB: CM Storm Trigger Z / Mouse: Razor Lachesis / OS: Windows 10 Home premium 64


#15 Braegnok

Braegnok

    Nimrod

  • Folding Member
  • 1479 posts
  • Gender:Male
  • Location:Colorado USA

Posted 07 September 2018 - 04:18 AM

Used to be a setting in the bios on older intel you could disable the reduced clocks think it was speed step not sure about these new chips

 

I remember back in the Z68X days you could disable Intel Speedstep, and Idle C-States in the BIOS, and CPU would run full voltage and speed with no throttling at idle,.. AMD had Cool N Quiet option in the BIOS.


Intel Core i7-8700K

Asus Maximus X Apex

G.SKILL 32GB 3000MHz

Nvidia RTX 2080 Ti FE

SeaSonic SSR-850TR

Corsair H115i Extreme