Jump to content
Sign in to follow this  
williamsgopal

Microphone robotic noises. Potential motherboard issue?

Recommended Posts

Hi, I'm not sure if this is the correct sub to post this on. I have an intel i7 8700k with a gaming 7 z370 motherboard from Gigabyte. I have an issue where whenever i speak on my mic my voice sounds robotic and somewhat unintelligible. I have tried using multiple different mics/headphones and they all have the same issue. I've tried updating my realtek driver from the official Gigabyte site to no avail. I found a solution to this problem by going into the sound settings and disabling all sound effects for my mic. This makes my voice sound normal again. My question is if the issue is with my motherboard/hardware or if this is a software issue? Nox ShowBox Mobdro

Share this post


Link to post
Share on other sites

Thank you for this forum. It is really very interesting and informative forum for me. If you are a movie lover then you can visit mobdroapp.one website and get unlimited movies for free.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...