Jump to content
Sign in to follow this  

macOS Sierra external display resolution

Recommended Posts

After upgrading I'm no longer able to set the resolution of my 2560x1440 monitor above 1080p .... worked fine on El Cap. Wondering if anyone has a similar issue or maybe found a fix.
Tried clicking scaled while holding option in display settings
Tried rebooting
Tried reseting pram

Share this post

Link to post
Share on other sites

Check that the external display installed is still the same.  When a device is not in the macOS plug n play setup list the default will be used.

You will need a manufacturer installation program for the display.

Share this post

Link to post
Share on other sites

Reset the SMC. Now HiDPI 4k working with my external Acer S277HK.

System reports 1980x1080 60 Hz in About this Mac->Overview->System Report. A CMD-4 screenshot reports incorrect solution while dragging the box. But once captured the screenshot is in 4K resolution. Confirmed by looking at resolution in Preview or CMD-0 in preview and comparing on my MacBook Pro 13 inch retina screen.

Can also confirm by dragging any window from MBP Retina to external screen.

Setup is Thunderbolt cable to an Elgato Thunderbolt Dock. Mini Displayport from dock to ACER S277. Also working using displayport direct to monitor without the dock.

Did not work before an SMC reset. Then the screenshots were 1980x1080.



9Apps APK Vidmate APK https://get-cartoonhd.com

Edited by lovelash

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this