Jump to content
Sign in to follow this  
NCC10281982B

No WUs available for this configuration

Recommended Posts

I replaced the malfunctioning GTX 970 in my xeon rig runing win7 with a Cayman Pro Radeon 6900 series that I got foir free. The trouble is the card can't get work.
The log file is full of the following.

05:16:04:WARNING:WU01:FS01:Failed to get assignment from '18.218.241.186:80': No WUs available for this configuration

05:16:04:ERROR:WU01:FS01:

: Could not get an assignment 

 

The card is tested with furmark and is functional. I.m investigating posible driver issues. The card is listed in GPUs.txt

 

The one forum thread I found had a lot of "I just let it run and it got work eventually."

 

Thoughts.

Share this post


Link to post
Share on other sites

Yeah its happened to me before too when switching cards. Sometimes it will work "eventually", but it usual never did for me so I just removed the GPU in the folding client and than re-added it.

Share this post


Link to post
Share on other sites

It's a challenge keeping your folding client running on older cards, and older dual GPU cards even more so,.. nothing worse then running a work unit and crashing/ dropping the WU at 98% completed, or constantly crashing a few minuets into starting a new WU.

 

If you want 100% stable folding rig that will run 24/7 at 100% load on the cards with zero issues, you need to run new current gen cards, keep the drivers updated to current version, and replace cards every 12-months with new current gen cards.

 

Basically running older hardware and rolling back drivers to perhaps seem stable, is like running beta work units,.. your going to spend a lot of time restarting, adjusting and dropping work units, the difference however is running beta work units the PPD is higher per WU to compensate for the frustration, and running older cards with outdated drivers doesn't pay extra it just slowly drives you insane.  :fp:

Edited by Braegnok

Share this post


Link to post
Share on other sites

Usually after you get something antique finally working you will find it cant meet the deadlines or not worth the power it uses anyway

Share this post


Link to post
Share on other sites

Stupid Lousy effing opencl!!
wallbash.gif wallbash.gif:doh:  :doh: 
wbc.png

Well in that cast i'm going to yank the card and replace it with one that will only drive a monitor and be less of a space heater

Share this post


Link to post
Share on other sites

Yeah. No openCL no folding. I guess the card is too old or something. I have a HD 7800 in another rig that is pumping out about 60k ppd. IDK whatever.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×