Jump to content
Sign in to follow this  
dling

MSI afterburner question

Recommended Posts

I dont understand why I cant see any of the info I request via afterbuner. I have my gpu temps showing OSD in AB but I dont see then during gaming.

Any suggestions?

Share this post


Link to post
Share on other sites

If you have Afterburner set-up to display GPU temp in the Taskbar, and it's not showing up,.. click windows settings, Personalization, then Taskbar,.. scroll down to Notification area, click on select which icons appear on the taskbar,.. confirm MSIAfterburner GPU temperature is ON.

Share this post


Link to post
Share on other sites

I want to be able to see in game stats of my graphics cards.This is how I have it set in AB. As you can see I have both of the vga cards showing OSD

in AB'er but I don't see the reading during game play.

post-6219-0-03850100-1521894547_thumb.jpg

Edited by dling

Share this post


Link to post
Share on other sites

When you installed Afterburner did you also install Riva Tuner,.. 

 

Looks like your OSD is disabled in the monitoring options,.. To use OSD you need to install Riva Tuner Statistics Server - it comes with Afterburner distributive and asks you whether you want it installed or not during installation.

 

As long as you've installed Riva Tuner Server with it,.. you check what you want monitoring and make sure the "show in OSD" is checked, then under OSD tab you set your hot key to switch it on and off and that should be it.

Share this post


Link to post
Share on other sites

When you installed Afterburner did you also install Riva Tuner,.. 

 

Looks like your OSD is disabled in the monitoring options,.. To use OSD you need to install Riva Tuner Statistics Server - it comes with Afterburner distributive and asks you whether you want it installed or not during installation.

 

As long as you've installed Riva Tuner Server with it,.. you check what you want monitoring and make sure the "show in OSD" is checked, then under OSD tab you set your hot key to switch it on and off and that should be it.

That was it. I forgot about riva tuner. Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...