Jump to content

Recommended Posts

Hi folks, just installed gtx 1070 (thanks occ) and when I run gpuz it shows it running at 8 times instead of 16x's bandwidth. Got a little worried so I put my gtx 660 back in and it dose the same thing. I ran gpuz render test but still stayed at 8x's. Up to date drivers and the mb supports 16x's. Any one run across this problem ? Checked bios and it is set to 16x's.

post-76524-0-81859000-1518897675_thumb.jpg

Share this post


Link to post
Share on other sites

Looking at your motherboard (Z68X-UD3H-B3) make sure you have it in the top PICE 16x slot. the second one is only wired for 8x. If you look directly down the middle you can see the pins only go half way.

 

That CPU is indeed only 2.0. Its not going to make a whole lot of difference with your current setup.

Share this post


Link to post
Share on other sites

Got this from Intel:

PCI Express 3.0 is only supported by 3rd generation Intel Core

processor family processors

I knew this but it should at least run at pci-e 2 and not pci-e 1

Share this post


Link to post
Share on other sites

With that second generation processor, your GPU should be running PCI-E 2.0 16x. You do have it in the first PCI-E slot don't you? You need to recheck your work, you might of installed it in the second PCI-E down for the top or something.

Share this post


Link to post
Share on other sites

With that second generation processor, your GPU should be running PCI-E 2.0 16x. You do have it in the first PCI-E slot don't you? You need to recheck your work, you might of installed it in the second PCI-E down for the top or something.

It is for sure in the right slot with nothing else in the second slot (pic of it on pg 17 xmas contest tread), I probably am not losing much speed but I like to have things working the way they should be.

post-76524-0-60267000-1518927171_thumb.jpg

Edited by SpikeSoprano

Share this post


Link to post
Share on other sites

Not sure why its reporting 8x, but your not losing anything because 8x PCIE 2.0 is enough for 2K gaming without any bandwidth issues. Thats about the limit of the 1070 anyways if you want smooth gameplay.

Share this post


Link to post
Share on other sites

I know I'm a bit late to the party, but power saving mode on the PCI-e slot? 

 

Your GPU-Z screenshot doesn't show the ? beside the box (issue with the skinned version maybe?) but here's a screenshot of the explanation when you click it.

 

LVMuHZH.jpg

 

Short version the slot might not run full speed unless the GPU is under a graphical load (and a full screen one if SLI/Crossfire get involved) 

Share this post


Link to post
Share on other sites

Yes I ran the render test and even gamed in windowed mode with cpuz running, still did not change to 16 x 2. Stayed at 8x2. I won't give up until I find out what's going on, I know it's not the card fault because mt old 660 dose the same thing so it has to be a setting or maybe mb problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×