Jump to content
whitefiretiger

Could use some ideas getting an old game running

Recommended Posts

I have every version from 2005 to 2015 installed, I believe I just installed them all until the games would play, but I do remember one time i uninstalled the older versions because I tought newer was better and I started having problems with my older games, so now when I install any game if it ask's to install visual c I always say yes even if I already have it.

Share this post


Link to post
Share on other sites

I have every version from 2005 to 2015 installed, I believe I just installed them all until the games would play, but I do remember one time i uninstalled the older versions because I tought newer was better and I started having problems with my older games, so now when I install any game if it ask's to install visual c I always say yes even if I already have it.

I don't think it asked about c++ but i did try letting it install x 8.1 when it asked

 

Sent from my SM-J700P using Tapatalk

Share this post


Link to post
Share on other sites

I installed nothing extra to get OpenMW to work.  Try again maybe?  It's SUPER fast and efficient compared to the original Morrowind engine.

Share this post


Link to post
Share on other sites

I installed nothing extra to get OpenMW to work. Try again maybe? It's SUPER fast and efficient compared to the original Morrowind engine.

I've tried it a number of times. Even tried installing to different directory to see if that would help. I did some searching and others had the same issue and ended up having to use a config file from somebody else. I may try it on my ancient rog laptop to see it it will work Edited by whitefiretiger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×